Vertex Exception Certificate Wizard (ECW) Service Disruption
Incident Report for Vertex Inc
Resolved
All Vertex Cloud services have been fully restored. The team will continue to monitor and examine the root cause. If you have any questions, please submit a ticket via the Vertex Community.
Posted Sep 22, 2022 - 20:03 UTC
Monitoring
Vertex’s Production Support team identified and addressed the issue. The team continues to monitor service to ensure full performance for all customers.  If you have any questions, please submit a support ticket via the Vertex Community.
Posted Sep 22, 2022 - 19:33 UTC
Identified
Vertex’s Production Support team has identified the issue and is working quickly on the resolution. We will continue to update our Status page with the latest information available.  If you have any questions, please submit a support ticket via the Vertex Community.
Posted Sep 22, 2022 - 19:29 UTC
Investigating
Our monitoring processes indicate that some customers are experiencing degradation to the ECW Portal. Vertex’s Production Support team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.  If you have any questions, please submit a ticket via the Vertex Community.
Posted Sep 22, 2022 - 19:06 UTC
This incident affected: Vertex Exemption Certificate Wizard (ECW).