Vertex Exception Certificate Wizard (ECW) - Functionality Degradation
Incident Report for Vertex Inc
Resolved
This has been resolved for the impacted customers.
Posted Nov 12, 2024 - 21:55 UTC
Identified
Vertex’s production support team has identified a functionality degradation for a small number of ECW customers and is working quickly on the resolution. We will continue to update our Status page with the latest information available.  If you have any questions, please submit a support ticket via the Vertex Community.
Posted Nov 12, 2024 - 19:47 UTC
This incident affected: Vertex Exemption Certificate Wizard (ECW).