Vertex Certificate Center and Portal Service Disruption

Incident Report for Vertex Inc

Resolved

This incident has been resolved.
Posted 14 days ago. Mar 21, 2025 - 12:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Mar 21, 2025 - 12:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 14 days ago. Mar 21, 2025 - 12:38 UTC

Investigating

Our monitoring processes indicate that some customers are experiencing degradation with the Certificate Center sync functionality. Vertex’s Production Support team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.  If you have any questions, please submit a ticket via the Vertex Community.
Posted 14 days ago. Mar 21, 2025 - 11:38 UTC
This incident affected: Vertex Indirect Tax O Series Cloud (Portal) and Vertex Certificate Center.