Vertex Cloud Indirect Tax - Portal Performance Incident

Incident Report for Vertex Inc

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 21:24 UTC

Update

We are continuing to investigate this issue.
Posted Mar 10, 2025 - 21:02 UTC

Investigating

Our monitoring processes indicate some customers are experiencing performance degradation that may be resulting in service interruption within the Vertex Cloud environment. This may present in the form of delayed configuration changes when submitted. We are actively investigating and are troubleshooting the issue. We will provide an update as soon as possible. Thank you for your patience. If you have any questions, please visit our Vertex Community Portal and place a support ticket.
Posted Mar 10, 2025 - 20:25 UTC
This incident affected: Vertex Cloud Indirect Tax (Portal).