Vertex High Volume Reporting (HVR) Incident
Incident Report for Vertex Inc
Resolved
This incident has been resolved. If you experience any additional issues, please reach out to Vertex Customer Support.
Posted Jun 09, 2023 - 02:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2023 - 02:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2023 - 22:36 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2023 - 21:50 UTC
Update
We are continuing to investigate this issue and taking steps to test a remediation.
Posted Jun 08, 2023 - 21:16 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2023 - 21:07 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2023 - 20:36 UTC
Investigating
Our monitoring processes indicate some customers are experiencing performance degradation that may be resulting in degraded High Volume Reporting (HVR) experiences. We are actively investigating and are troubleshooting the issue. We will provide an update as soon as possible. Thank you for your patience. If you have any questions, please submit a support ticket via the Vertex Community.
Posted Jun 08, 2023 - 19:59 UTC
This incident affected: Vertex High Volume Reporting (HVR).