Vertex Cloud Indirect Tax - Portal Service Disruption

Incident Report for Vertex Inc

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 22:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 19:44 UTC

Identified

Vertex’s incident response team has identified the issue and is working quickly on the resolution. We will continue to update our Status page with the latest information available.  If you have any questions, please submit a support ticket via the Vertex Community.
Posted Mar 20, 2025 - 19:17 UTC
This incident affected: Vertex Cloud Indirect Tax (Portal).