Vertex Indirect Tax O Series On-Demand Performance Incident
Incident Report for Vertex Inc
Resolved
This incident has been resolved.
Posted Nov 17, 2024 - 01:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2024 - 21:09 UTC
Investigating
Our monitoring processes indicate some customers are experiencing performance degradations in regards to Tax Journal Extracts. We are actively investigating and are troubleshooting the issue. We will provide an update as soon as possible. Thank you for your patience. If you have any questions, please submit a support ticket via the Vertex Community.
Posted Nov 16, 2024 - 20:10 UTC
This incident affected: Vertex Indirect Tax O Series On-Demand.