Vertex Certificate Center - Feature Degradation - Bulk Uploads

Incident Report for Vertex Inc

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 18:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2026 - 17:50 UTC

Investigating

Vertex has identified a feature degradation within Certificate Center that results in bulk uploads not processing. Vertex's incident response team is working on a resolution and will provide updates here. If you have any questions, please submit a case in the Vertex Community.
Posted Aug 27, 2026 - 17:18 UTC
This incident affected: Vertex Certificate Center.