Vertex Indirect Tax O Series Cloud - Calc Performance Incident
Incident Report for Vertex Inc
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 18:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 16:20 UTC
Investigating
Our monitoring processes indicate some customers are experiencing performance degradation that may be resulting in service interruption within the Vertex Cloud environment. We are actively investigating and are troubleshooting the issue. We will provide an update as soon as possible. Thank you for your patience. If you have any questions, please visit our Vertex Community Portal and place a support ticket.
Posted Dec 04, 2024 - 15:39 UTC
This incident affected: Vertex Cloud Indirect Tax (Calc).