Vertex Indirect Tax Returns On-Demand Service Disruption
Incident Report for Vertex Inc
Resolved
We have resolved the Vertex On-Demand issue. All Vertex On-Demand services have been fully restored to expected levels of performance. We will continue to monitor the situation to ensure all services and functionality continue to work as expected. We encourage you to validate your data as part of your normal process. If you have any questions, please submit a support ticket via the Vertex Community.
Posted Mar 23, 2023 - 19:51 UTC
Identified
Vertex’s Production Support team has identified the issue and is working quickly on the resolution. We will continue to update our Status page with the latest information available.  If you have any questions, please submit a support ticket via the Vertex Community.
Posted Mar 23, 2023 - 19:21 UTC
Investigating
Our monitoring processes indicate that some customers are experiencing an issue receiving tax calculations from the Vertex On-Demand environment. Vertex’s Production Support team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.  If you have any questions, please submit a ticket via the Vertex Community.
Posted Mar 23, 2023 - 19:12 UTC
This incident affected: Vertex Indirect Tax Returns On-Demand.