Vertex Cloud Indirect Tax - Calc Service Disruption
Incident Report for Vertex Inc
Resolved
Vertex Cloud services mentioned in a previous status page post updated at 20:08 UTC were not impacted. Monitoring of the services indicated that there may have been potential degradation of the services, but this turned out to be false.  If you have any questions, please submit a ticket via the Vertex Community.
Posted Mar 17, 2023 - 20:37 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2023 - 20:36 UTC
Investigating
Our monitoring processes indicate that some customers are experiencing an issue receiving tax calculations from the Vertex Cloud platform. Vertex’s Production Support team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.  If you have any questions, please submit a ticket via the Vertex Community.
Posted Mar 17, 2023 - 20:08 UTC
This incident affected: Vertex Cloud Indirect Tax (Calc).