Vertex Certificate Center Service Degradation
Incident Report for Vertex Inc
Resolved
This incident has been resolved. If you have any questions, please submit a ticket via the Vertex Community.
Posted Apr 05, 2024 - 19:37 UTC
Monitoring
A fix has been implemented to allow for the processing of backlogged sync jobs which is in progress now.

New sync jobs are processing as expected.

If you experience issues with newly generated jobs or do not see previously submitted jobs as completed, please submit a ticket via the Vertex Community.
Posted Apr 05, 2024 - 18:31 UTC
Identified
The issue has been identified and a fix is being implemented. If you have any questions, please submit a ticket via the Vertex Community.
Posted Apr 05, 2024 - 17:31 UTC
Update
We are continuing to investigate the issue. We will share additional information on the Status page as soon as it is available.  If you have any questions, please submit a ticket via the Vertex Community.
Posted Apr 05, 2024 - 16:43 UTC
Investigating
Our monitoring processes indicate that some customers are experiencing degradation with the Certificate Center sync functionality. Vertex is actively investigating the issue. We will share additional information on the Status page as soon as it is available.  If you have any questions, please submit a ticket via the Vertex Community.
Posted Apr 05, 2024 - 15:43 UTC
This incident affected: Vertex Certificate Center.