Vertex Indirect Tax O Series On-Demand Performance Incident

Incident Report for Vertex Inc

Resolved

This incident has been resolved.
Posted Feb 01, 2025 - 06:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 01, 2025 - 04:07 UTC

Investigating

Our monitoring processes indicate some customers are experiencing calc performance degradation that may be resulting in service interruption within the Vertex On-Demand environment. We are actively investigating and are troubleshooting the issue. We will provide an update as soon as possible. Thank you for your patience. If you have any questions, please submit a support ticket via the Vertex Community.
Posted Jan 31, 2025 - 22:59 UTC
This incident affected: Vertex Indirect Tax O Series On-Demand.