Vertex Indirect Tax Returns On-Demand Functionality Incident
Incident Report for Vertex Inc
Resolved
We have resolved the Vertex On-Demand issue. All Vertex On-Demand services have been fully restored to expected levels of performance. We will continue to monitor the situation to ensure all services and functionality continue to work as expected. We encourage you to validate your data as part of your normal process. If you have any questions, please submit a support ticket via the Vertex Community.
Posted Jan 07, 2025 - 01:29 UTC
Investigating
Our monitoring processes indicate some customers are experiencing a functionality degradation that may be resulting in service interruption within the Vertex On-Demand RETURNS environment. We are actively investigating and are troubleshooting the issue. We will provide an update as soon as possible. Thank you for your patience. If you have any questions, please submit a support ticket via the Vertex Community.
Posted Jan 06, 2025 - 21:45 UTC
This incident affected: Vertex Indirect Tax Returns On-Demand.