Vertex Cloud Indirect Tax - Calc Performance Incident
Incident Report for Vertex Inc
Resolved
All Vertex Cloud services have been fully restored. The team will continue to monitor and examine the root cause. If you have any questions, please submit a ticket via the Vertex Community.
Posted Jul 21, 2024 - 14:32 UTC
Investigating
Our monitoring processes indicate some customers are experiencing tax calc performance degradations that may be resulting in service interruption within the Vertex Cloud environment. We are actively investigating and are troubleshooting the issue. We will provide an update as soon as possible. Thank you for your patience. If you have any questions, please visit our Vertex Community Portal and place a support ticket.
Posted Jul 21, 2024 - 14:02 UTC
This incident affected: Vertex Cloud Indirect Tax (Calc).