Vertex VAT Compliance Service Disrutpion

Incident Report for Vertex Inc

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 01:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 28, 2026 - 01:00 UTC

Investigating

Vertex has identified a service disruption for the VAT Compliance solution. We are working to resolve the disruption as quickly as possible. If you have any questions, please submit a case to the Vertex Community.
Posted Aug 28, 2026 - 00:41 UTC
This incident affected: Vertex VAT Compliance.