Vertex Indirect Tax O Series On-Demand Feature Degradation
Incident Report for Vertex Inc
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 22:40 UTC
Identified
VOD Production Support and Engineering have identified the issue and is in-progress implementing a solution
Posted Jun 10, 2024 - 20:44 UTC
Investigating
VOD Production Support and Engineering are investigating a business blocking feature degradation resulting in the VOD Returns extract failing for a limited number of customers.
Posted Jun 10, 2024 - 19:55 UTC
This incident affected: Vertex Indirect Tax O Series On-Demand.