Vertex Cloud Indirect Tax - Performance Incident
Incident Report for Vertex Inc
Resolved
This incident has been resolved. If you have any questions, please submit a support ticket via the Vertex Community.
Posted Jun 05, 2024 - 15:19 UTC
Monitoring
Vertex’s Production Support team identified and addressed the issue. The team continues to monitor service to ensure full performance for all customers.  If you have any questions, please submit a support ticket via the Vertex Community.
Posted Jun 05, 2024 - 14:19 UTC
This incident affected: Vertex Cloud Indirect Tax (Calc).