Vertex Cloud Indirect Tax - Portal Degradation

Incident Report for Vertex Inc

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 10:18 UTC

Identified

Vertex’s Production Support team has identified a degradation to the Portal application's functionality. The root cause has been identified and a resolution is being worked on. We will continue to update our Status page with the latest information available.  If you have any questions, please submit a support ticket via the Vertex Community.
Posted Oct 09, 2025 - 07:48 UTC
This incident affected: Vertex Cloud Indirect Tax (Portal).