Cloud - Vertex Indirect Tax Returns Degradation
Incident Report for Vertex Inc
Resolved
This incident has been resolved as of 07-23-2024 at 4:21 PM ET.  If you have any questions, please submit a support ticket via the Vertex Community.
Posted Jul 24, 2024 - 12:11 UTC
Update
We are continuing to apply a known fix for this issue.
Posted Jul 23, 2024 - 19:01 UTC
Update
We are continuing to apply a known fix for this issue.
Posted Jul 23, 2024 - 17:41 UTC
Update
We are continuing to apply a known fix for this issue.
Posted Jul 23, 2024 - 16:08 UTC
Identified
Vertex’s Incident Response team has identified an issue with a subset of Cloud Tax Returns customers which may result in a delay in configuration changes and returns generations. We will continue to update our Status page with the latest information available.  If you have any questions, please submit a support ticket via the Vertex Community.
Posted Jul 23, 2024 - 15:06 UTC