Vertex Indirect Tax O Series On-Demand Service Disruption

Incident Report for Vertex Inc

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 17:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 16:26 UTC

Investigating

Our monitoring processes indicate that some customers are experiencing brief issues receiving tax calculations from the Vertex On-Demand environment. Vertex’s Production Support team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.  If you have any questions, please submit a ticket via the Vertex Community.
Posted Apr 16, 2025 - 12:36 UTC
This incident affected: Vertex Indirect Tax O Series On-Demand.