Vertex Exemption Certificate Wizard (ECW) Service Disruption
Incident Report for Vertex Inc
Resolved
All Vertex Cloud services have been fully restored. The team will continue to monitor and examine the root cause. If you have any questions, please submit a ticket via the Vertex Community.
Posted Mar 21, 2023 - 21:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2023 - 21:42 UTC
Monitoring
Vertex’s Production Support team identified and addressed the issue. The team continues to monitor service to ensure full performance for all customers.  If you have any questions, please submit a support ticket via the Vertex Community.
Posted Mar 21, 2023 - 21:41 UTC
Investigating
Our monitoring processes indicate that some customers are experiencing an issue with Exemption Certificate Wizard. Vertex’s Production Support team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.  If you have any questions, please submit a ticket via the Vertex Community.
Posted Mar 21, 2023 - 21:29 UTC
This incident affected: Vertex Exemption Certificate Wizard (ECW).