Vertex Cloud Indirect Tax - Calc Service Disruption

Incident Report for Vertex Inc

Resolved

The issue is resolved. We are no longer observing the error. Transactions are now processing as expected.
Posted Jun 29, 2025 - 07:33 UTC

Monitoring

We are no longer observing the error at this time, and we are currently monitoring the system to ensure continued stability.
Posted Jun 29, 2025 - 07:13 UTC

Update

Our teams are still investigating the issue.
Posted Jun 29, 2025 - 06:40 UTC

Investigating

Starting 01:09 AM Eastern time, our monitoring processes indicate that some customers are experiencing an issue receiving tax calculations from the Vertex Cloud platform. Vertex’s Production Support team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.  If you have any questions, please submit a ticket via the Vertex Community.
Posted Jun 29, 2025 - 06:14 UTC
This incident affected: Vertex Cloud Indirect Tax (Calc).